Clutch Won't Engage

Friendly format provided to inquire about automotive a/c systems.
Archived Forum

Moderators: bohica2xo, Tim, Dougflas, HECAT

User avatar
lothian
Posts: 21
Joined: Thu Aug 10, 2017 12:00 pm
Location: in tori

Clutch Won't Engage

Postby lothian » Fri Aug 11, 2017 8:38 am

2006 Azera Limited
141k miles

Reasonably competent and conscientious shade-tree mechanic here. I get that AC troubleshooting and repair are best left to techs certified in such. But I don't believe I'm quite ready for their services just yet. I'm trying to determine if the AC problem I have with this car is within the scope of my ability. That said...

A few days ago, the otherwise reliable AC in our Azera stopped working. When the AC console controls are activated the tach shows immediate engine idle-up yet NO cold air comes out the vents. Under the hood, I can see the compressor clutch does NOT activate. The AC fuse tests ok. AC relay tests ok; however, I do NOT hear/feel the AC relay activate... may indicate the ECU isn't sending 12v to the relay (more on this below). I climbed under the engine and disconnected the clutch coil connector, blasted the contacts with air & WD-40, then reconnected and tested--still no clutch--I still need to apply 12v directly to the coil to test that part.

Static system pressures are dead-equal at ambient temp; no detected pressure drop after being connected for 48hrs (see image below). Since the clutch will not engage, I cannot get dynamic system pressures. From what I've read here and elsewhere, equal static pressure @ ~100lbs between both gauges is normal.

The ECU controls the AC relay. (I presume the RPM bump when I turn on the AC indicates the ECU is working correctly.) The service manual lists two AC system sensors that feed into the ECU--the "evaporator temperature sensor" and the "AC pressure transducer". Failure of either may prevent the AC relay from closing (via the ECU), so I need to test these components.

I have the service manual in front of me, but surprisingly it doesn't provide a t'shooting flowchart for the AC system. I'm open to advice for appropriate "next" procedures.

20170811_110404.jpg
20170811_110404.jpg (189.98 KiB) Viewed 1720 times

AC_pressure_transducer.jpg
AC_pressure_transducer.jpg (143.98 KiB) Viewed 1715 times
evaporator_temperature_sensor.jpg
evaporator_temperature_sensor.jpg (152.67 KiB) Viewed 1715 times
Last edited by lothian on Sat Aug 12, 2017 9:49 am, edited 1 time in total.
Dougflas
Posts: 209
Joined: Mon Apr 18, 2016 6:10 pm

Re: Clutch Won't Engage

Postby Dougflas » Sat Aug 12, 2017 6:40 am

You need to verify clutch engages with 12v at the compressor. You may have too wide a clutch gap. Trace the wire from clutch backward to see where 12v drops off if that is the case. It would help if you could post wiring diagram.
User avatar
lothian
Posts: 21
Joined: Thu Aug 10, 2017 12:00 pm
Location: in tori

Re: Clutch Won't Engage

Postby lothian » Sat Aug 12, 2017 10:18 am

Hiya, Doug.

I've attached the 'Blower/AC Controls' wiring diagram below; page 3 shows the fuse/relay/clutch chain.

I believe I have a bad coil.

With the compressor mounted, I ran 12v directly into the connector--no click. I checked continuity--open circuit. I've ordered a coil (oem:97641-3K220, and a clutch (oem: 97644-3K120)--I am NOT replacing the pulley and/or bearing. Space is crazy tight near the compressor; I hope I can remove the four mount bolts and drop the compressor; clearly, I want to avoid opening the system.

Still, one question continues to vex me: Why won't the relay click when I operate the A/C control? Unless I am missing an indication of a feedback loop in the wiring diagram below, I see no reason the relay would not continue to receive an actuation voltage from the ECU/PCM, regardless of the coil state. Given this uncertainty and without benefit of a proper scan tool, I have zero confidence that the A/C on this car is gonna work after completing the onerous chore of replacing the coil and clutch.

06_Azera_ACcontrol_Wiring_Diagram_p1.jpg
06_Azera_ACcontrol_Wiring_Diagram_p1.jpg (232.54 KiB) Viewed 1687 times

06_Azera_ACcontrol_Wiring_Diagram_p2.jpg
06_Azera_ACcontrol_Wiring_Diagram_p2.jpg (211.53 KiB) Viewed 1687 times

06_Azera_ACcontrol_Wiring_Diagram_p3.jpg
06_Azera_ACcontrol_Wiring_Diagram_p3.jpg (224.98 KiB) Viewed 1687 times
Last edited by lothian on Sun Aug 13, 2017 11:32 am, edited 3 times in total.
User avatar
bohica2xo
Posts: 423
Joined: Wed May 11, 2016 4:12 pm
Location: Las Vegas, NV

Re: Clutch Won't Engage

Postby bohica2xo » Sat Aug 12, 2017 1:29 pm

You could jump through your backside with electrical tests all week...

Or check the clutch gap first. 90% of these complaints are clutch gap issues, and easily corrected.

.

Return to “Automotive Air Conditioning Forum”