R12>R134a conversion: insufficient cooling

Friendly format provided to inquire about automotive a/c systems.
Archived Forum

Moderators: bohica2xo, Tim, Dougflas, HECAT

PromiseRing
Posts: 31
Joined: Thu May 24, 2018 2:28 pm

R12>R134a conversion: insufficient cooling

Postby PromiseRing » Mon Jun 03, 2019 2:15 pm

1993 Toyota pickup truck, 22RE. I’ve installed a whole new AC system into this truck including new: condenser, evaporator, TXV, receiver drier, compressor, etc, and flushed all lines. Installed all new parts with pag46 oil.

So, I had been having performance issues with this truck last summer after all the work, and decided to look at it finally. Here are my test results.

77F ambient temperature, at 1500-1800rpm I’m getting 25psi low side and 200psi high side. This is with a LOT of airflow over the condenser, and the clutch fan fully engaged. There is no chance this is an airflow issue, since i was moving so much air and results are the same on the highway. 57F absolute coldest temperature from the vents. 20F drop over ambient.

At idle, I’m getting 33psi low side, 170psi high side, again with fan clutch full engaged so lots of airflow. Vent temps 57F.

What should I be looking into? I would expect temps closer to about 40-45F.

Oh, and before I got these numbers, I evacuated the system, vacuumed for 40 minutes, let sit for 20 minutes, then vacuumed another 20 minutes.
User avatar
Tim
Site Admin
Posts: 332
Joined: Tue Apr 12, 2016 2:19 pm
Location: Scottsdale, Arizona
Contact:

Re: R12>R134a conversion: insufficient cooling

Postby Tim » Mon Jun 03, 2019 3:50 pm

Hot water shut off valve may be leaking.
------------------------------
Please support ACKITS.com for your Auto A/C Parts and Tool needs.
P:602-233-0090
PromiseRing
Posts: 31
Joined: Thu May 24, 2018 2:28 pm

Re: R12>R134a conversion: insufficient cooling

Postby PromiseRing » Wed Jun 05, 2019 12:21 pm

Tim wrote:Hot water shut off valve may be leaking.

Hi Tim, thanks for the reply. I will check into this next time I am near the truck.

Based off of the pressure readings, is there a way to tell what the vent temperature should be close to?

Also, the only things I'm not really confident about with this AC project was the TXV bulb placement as well as evaporator placement (I think hot air may be getting in from the engine bay).

Is it possible that I have a TXV bulb placement issue, or do the pressures I posted suggest that it is doing it's job? Thanks
User avatar
JohnHere
Posts: 171
Joined: Sun May 13, 2018 10:20 am
Location: South Carolina Upstate - USA

Re: R12>R134a conversion: insufficient cooling

Postby JohnHere » Wed Jun 19, 2019 12:25 pm

Considering the operating conditions and the R-12 to R-134a conversion factor, the pressures look pretty good to me. The vent temps, no so much. At a fast idle, 25 psi on the low side gives an evaporator temp of around 30 degrees, which should result in plenty of cool air in the cabin.

As Tim suggested, the hot-water valve could very well be leaking or mis-adjusted, causing heated air to mix with the cool air, with the resulting unsatisfactory vent temps you're experiencing. I've seen that happen more than once on 1990's Toyota vehicles.

Another part to check is the anti-icing device in the evaporator case (thermistor). If it's cycling the compressor as it should, I think your center vent temps should be no higher than the mid-40's. On the other hand, if the thermistor is malfunctioning and causing the evaporator to ice up, airflow will be diminished, giving you insufficient cooling.

After running the system for 20 minutes or so on the road, do you notice whether the blower's sound changes, and at the same time, that you're getting less-forceful air out of the vents? If so, the evaporator might be icing up.

Return to “Automotive Air Conditioning Forum”