Forgot more than I know

Friendly format provided to inquire about automotive a/c systems.
Archived Forum

Moderators: bohica2xo, Tim, JohnHere, Dougflas, HECAT

Dougflas
Posts: 343
Joined: Mon Apr 18, 2016 6:10 pm

Re: Forgot more than I know

Postby Dougflas » Mon Aug 03, 2020 11:10 pm

Also make sure the fans are turning in the correct direction.
Al9
Posts: 207
Joined: Tue Mar 10, 2020 3:26 am
Location: Southern Europe

Re: Forgot more than I know

Postby Al9 » Tue Aug 04, 2020 12:16 am

bevis wrote:when I did the compressor / accumulator / condenser changeout last year
I dropped exactly 7oz of PAG 46 into the compressor

That is supposed to be a system's oil charge. Since you mention you didn't flush the evaporator and that you had a slow leak, you could likely have had lots of oil inside the evaporator (due to the lowest temperatures, highest viscosities and abnormally high superheat, that's where it collects when the system is operated with a low refrigerant charge; that's also likely the reason as for why the compressor went south) when you put that compressor on. And now the additional oil (plus any crud from the old compressor) is acting as a boundary layer inside both the condenser and the evaporator, impairing heat exchange.
bevis
Posts: 19
Joined: Thu Jul 30, 2020 12:00 pm

Re: Forgot more than I know

Postby bevis » Tue Aug 04, 2020 6:57 am

the car is in stock configuration and its a HUGE pain in the ass to change the condenser as its behind the radiator and comes out from the bottom. fun times.....thank God I have a 4 post lift. there are no missing air dams or air directing pieces missing.
The car has 139k on it and it has no litter or other obstructions in front of the radiator or the condenser.
I have no way of measuring the static pressure from these fans but they roar when on. that does not mean
that they are moving the correct amount of air though.

As far as oil in the evaporator, there's no way for me to know.
Im about ready to buy a 30lb cylinder of R11 and run the whole damn 30lbs through
the system and recharge the compressor with oil. I don't know how else I would get the oil out of the evap
short of tipping the car up on end and at an angle. I could pull the accumulator and see if theres a bunch of oil in it
but then id want to put a new one on it. next time I put the vacuum pump on it, its going to run all night before I
dump a charge in it. I thought that HVAC could be a pain in the ass...wrong. MVAC is worse than a heat pump
Al9
Posts: 207
Joined: Tue Mar 10, 2020 3:26 am
Location: Southern Europe

Re: Forgot more than I know

Postby Al9 » Tue Aug 04, 2020 7:09 am

bevis wrote:short of tipping the car up on end and at an angle

Useless endeavor since PAG oil is polar. It just clings to anything metal like a magnet does.
bevis
Posts: 19
Joined: Thu Jul 30, 2020 12:00 pm

Re: Forgot more than I know

Postby bevis » Tue Aug 04, 2020 7:14 am

did not know that. ya learn something every day
tbirdtbird
Posts: 34
Joined: Sat May 02, 2020 1:48 pm

Re: Forgot more than I know

Postby tbirdtbird » Tue Aug 04, 2020 7:42 am

"the condenser as its behind the radiator "
YIKES
lots of heat soak from the radiator in that case. Hard to believe it ever worked.

It is gonna take posters smarter than I am to get you out of this mess
bevis
Posts: 19
Joined: Thu Jul 30, 2020 12:00 pm

Re: Forgot more than I know

Postby bevis » Tue Aug 04, 2020 7:51 am

hang on a second and let me look at it again.
its been a tear. it may be in front, ( I meant year...Freudian slip lol )
I just remember what a pain in the ass it was
bevis
Posts: 19
Joined: Thu Jul 30, 2020 12:00 pm

Re: Forgot more than I know

Postby bevis » Tue Aug 04, 2020 8:06 am

no, it is in the front and its clean as a whistle. still looks new .
it has less than 2000 miles on it since I replaced it. it was just our in town beater car until
recently when the girlfriend started working from home and I sold her Honda that was just
sitting in the driveway not getting driven and costing me $400 a month for it to sit there.
so we are now going everywhere locally in the focus. that's why the renewed interest in getting the ac right.
wish I could go out there and work on it but my back feel broken today. no way I can lean over the fender
bevis
Posts: 19
Joined: Thu Jul 30, 2020 12:00 pm

Re: Forgot more than I know

Postby bevis » Wed Sep 02, 2020 8:51 am

Update time. Since I last posted I have completed the change out of the orfice tube with an OEM one. I will post pics of the orfice tube I removed.
I pulled a vacuum on it for 7 hours and then shut the gauges and let it sit overnight. It went from 29 in to 27 overnight. Thats good enough for me and could be because of the crappy HF gauges or any number of connection points of the gauges. I dropped 26oz of liquid in the low side and let it equalize. started the car in the garage and it was blowing ice cold air in the low 40's. fast forward a couple weeks I think and I still have sub par performance during driving and especially on hot days. and yet another issue cropped up yesterday on the trip to the drs office. the blower motor started surging and I could hear a relay clicking under the dash during the surging. its crazy . it comes and goes. this damn car hates my guts. right after my back got better and before these problems, I changed out both rear shocks, both stabler arm end links and both struts. it needed them in a big way. I get one issue fixed and it throws 2 more back at me. I hate this damn car and it hates me. its mutual. I had forgotten what a true pain in the ass that orifice tube was to get to. I had to fab up a couple of stubby wrenches cut and bent from full size wrenches to get down in there. I dont ever want to change the damn thing again.

so, as you are driving the car you can certainly feel the air temp change when the compressor kicks off. sometimes its blowing mid 40's air and the next thing you know its blowing 70's air out of the vents on 95 degree days. clearly the system has the capability of calling correctly.I'm thinking this could be a multitude of things like the head or suction pressure switches, relay or bad ground somewhere or amount of air being moved by the electric fans. im thinking of forcing the fans on all the time with a relay to see if that has any effect on the issue. who the hell knows. but now this blower surging thing ? Ever hear of the blower surging and what may be causing that ? best I can tell from reading, the blower resistor would not cause a surge but neither would the blower relay.. I have google and binged a surging blower on a Ford Focus and come up with nothing.
Attachments
1.jpg
1.jpg (241.86 KiB) Viewed 350 times
2.jpg
2.jpg (218.56 KiB) Viewed 350 times
3.jpg
3.jpg (162.15 KiB) Viewed 350 times
bevis
Posts: 19
Joined: Thu Jul 30, 2020 12:00 pm

Re: Forgot more than I know

Postby bevis » Wed Sep 02, 2020 8:52 am

next set of pics. it only let me put in 3 at a time
Attachments
4.jpg
4.jpg (146.41 KiB) Viewed 350 times
5.jpg
5.jpg (153.37 KiB) Viewed 350 times
6.jpg
6.jpg (139.49 KiB) Viewed 350 times

Return to “Automotive Air Conditioning Forum”