Strange PSI's in AC system, no cold AC

Friendly format provided to inquire about automotive a/c systems.
Archived Forum

Moderators: bohica2xo, Tim, JohnHere, Dougflas, HECAT

pippo
Posts: 28
Joined: Sat Oct 06, 2018 3:26 pm

Strange PSI's in AC system, no cold AC

Postby pippo » Sun May 31, 2020 2:58 pm

People,

2001 Honda Civic EX, blowing warm (ambient) air fro ac, the guages read 125 psi for BOTH low and high side. No activity at the comp. Does this typically mean a bad comp, people?
Dougflas
Posts: 306
Joined: Mon Apr 18, 2016 6:10 pm

Re: Strange PSI's in AC system, no cold AC

Postby Dougflas » Sun May 31, 2020 3:45 pm

It means there is probably no 12 volts getting to the clutch
pippo
Posts: 28
Joined: Sat Oct 06, 2018 3:26 pm

Re: Strange PSI's in AC system, no cold AC

Postby pippo » Sun May 31, 2020 3:51 pm

Thanks, Doug. So, just to make sure, I went out there again, and started the engine, waited and waited about 4-5 minutes not expecting any activity with the clutch, then bam- clutch kicked in. What the heck?? The vents started blowing cold, I waited some more. Clutch ran for say, 3-4 minutes steady , blowing cold. then it stopped.

Low psi side showed psi's going up and up, from 40 to about 90-100 psi. Waited another 3-4 minutes, still clutch did not kick on. I was not happy. Vents were blowing warm again (its about 88 here).

What could this mean?
Dougflas
Posts: 306
Joined: Mon Apr 18, 2016 6:10 pm

Re: Strange PSI's in AC system, no cold AC

Postby Dougflas » Sun May 31, 2020 6:42 pm

First thing is to verify correct refrigerant charge.
User avatar
bohica2xo
Posts: 756
Joined: Wed May 11, 2016 4:12 pm
Location: Las Vegas, NV

Re: Strange PSI's in AC system, no cold AC

Postby bohica2xo » Mon Jun 01, 2020 8:13 am

Check and adjust the clutch gap.
pippo
Posts: 28
Joined: Sat Oct 06, 2018 3:26 pm

Re: Strange PSI's in AC system, no cold AC

Postby pippo » Mon Jun 01, 2020 2:00 pm

I agree, Doug, but just noticed on the guages after starting the car up again, the high side is now so wacky, the needle is vibrating violently, back/forth, so fast I cant even read it, about from 200 psi to 350!! Never seen this before! Also, loud rattling noises coming from the comp. After a few minutes the needle slowed down, but still vibrating from 225-300 psi or so. What do you say to that, people? Comp starting to explode, right?
pippo
Posts: 28
Joined: Sat Oct 06, 2018 3:26 pm

Re: Strange PSI's in AC system, no cold AC

Postby pippo » Mon Jun 01, 2020 2:01 pm

bohica2xo wrote:Check and adjust the clutch gap.


Thanks, Bo, but with my recent post above, should I still suspect the clutch gap?
Dougflas
Posts: 306
Joined: Mon Apr 18, 2016 6:10 pm

Re: Strange PSI's in AC system, no cold AC

Postby Dougflas » Mon Jun 01, 2020 2:17 pm

Some of the older systems did have a bouncing needle on the gauge. I used a set of gauges that had glycinerin in them to cut down on that.
User avatar
bohica2xo
Posts: 756
Joined: Wed May 11, 2016 4:12 pm
Location: Las Vegas, NV

Re: Strange PSI's in AC system, no cold AC

Postby bohica2xo » Mon Jun 01, 2020 3:00 pm

The un-predictable compressor engagement is usually a clutch gap.

The pulsing is a scroll compressor thing. Increase the engine speed to 1800+ rpm, and see if the pulses are less severe.
pippo
Posts: 28
Joined: Sat Oct 06, 2018 3:26 pm

Re: Strange PSI's in AC system, no cold AC

Postby pippo » Mon Jun 01, 2020 3:45 pm

Thanks, good to know, Doug and Bo. My guage set is 15+ yrs old, and never bounced once. I suspect this comp is the cause of the bounce, which is so fast, so severe, its more like watching an old prop on those WW II planes.

But what should we make of the grinding/rattling sounds? I wouldnt mind trying a new clutch, if yous suggest.........Makes sense to first do a simple clutch gap check, with a guage?

Return to “Automotive Air Conditioning Forum”