Interior vibrations on new system build

Friendly format provided to inquire about automotive a/c systems.
Archived Forum

Moderators: bohica2xo, Tim, Dougflas, HECAT

Minuit
Posts: 2
Joined: Fri Nov 02, 2018 4:41 pm

Interior vibrations on new system build

Postby Minuit » Fri Nov 02, 2018 5:14 pm

Year: 1991
Make: Jeep
Model: Comanche
Engine Size: 4.0L
Refrigerant Type: R134a
Country of Origin: United States
Ambient Temp: 60
Pressure Low: 25
Pressure High: 130-150

Hi guys,

I just finished a total system rebuild on my 1991 Jeep Comanche 4.0. All parts are R-134a spec parts for a 1996 Jeep Cherokee. The compressor is a new Sanden SD7H15 (part number 4727), which is the OEM compressor for that system. The only parts that are not new are one line (carefully flushed) and the low pressure cutoff switch. The system seems to cool pretty well, with vent temps in the low 40s. The only issue I've noticed is a strange rumbly vibration on the interior when the compressor is running, but only when the engine is idling. Any throttle and the vibration goes away. This vibration can be heard as well as felt in the floor.

I installed all of the parts yesterday, vacuumed the system overnight (it held 30inHg for about 16 hours) and charged today with 32oz of pure R-134a. Total runtime can't be any more than two or three hours. I noticed the vibration when pulling the truck back into the garage after charging it.

On the outside, the compressor can be heard running but it doesn't sound to me like it's excessively loud, but I don't really know what "normal" is for this type of compressor. The rumble on the interior is definitely more noticeable than any noise from the compressor on the outside. In the video below I had the condenser fan unplugged. With the fan plugged in you can't hear the compressor at all over the fan.

I left the factory fill of oil in as directed by what I read on the Sanden website (they repeatedly stress that the compressor contains a full charge of oil and not to replace it), but I did drain it and refill just to make sure it was there. I noticed that the compressor was REALLY stiff out of the box, too stiff to turn just by hand. Right before I charged the system, I spun the compressor with a ratchet for about 10 revolutions. With a ratchet on the clutch hub, the compressor spun smoothly and seemed to loosen up a bit.

I've taken a video of the system running from both the outside and inside. At the end I rev the engine when the compressor kicks back on to demonstrate that the vibration and rumble immediately goes away above idle. I've unplugged the electric condenser fan for the video to demonstrate the noise a little more clearly. The rumble I'm worried about happens from 0:30 to 0:39.
https://www.youtube.com/watch?v=kVPk2VU ... e=youtu.be

I just want to make sure I'm not about to blow up a brand new system if I keep running it. If anyone has any idea of what's actually causing this, I'd love to know and hopefully fix it. The vibration in the cab is a little offputting! Anything you guys have to say is greatly appreciated!
Dougflas
Posts: 214
Joined: Mon Apr 18, 2016 6:10 pm

Re: Interior vibrations on new system build

Postby Dougflas » Sat Nov 03, 2018 4:14 am

You did not state what your idle RPM is set to.
Minuit
Posts: 2
Joined: Fri Nov 02, 2018 4:41 pm

Re: Interior vibrations on new system build

Postby Minuit » Sat Nov 03, 2018 12:34 pm

725 RPM.

Return to “Automotive Air Conditioning Forum”