Search found 5 matches

by MacAmb
Mon Oct 14, 2019 10:59 pm
Forum: Automotive Air Conditioning Forum
Topic: Ac is not getting cold when ilde
Replies: 9
Views: 5020

Re: Ac is not getting cold when ilde

I used a soup bubbles but couldn't find a leak maybe its a small one.but i can see a little oil drops on the High pressure pipe surface.

Some others keep saying its an expansion valve
by MacAmb
Mon Oct 14, 2019 8:41 am
Forum: Automotive Air Conditioning Forum
Topic: Ac is not getting cold when ilde
Replies: 9
Views: 5020

Re: Ac is not getting cold when ilde

Yea checked the pipes couldn't see any leaking .but what is causing Refrigerant to be low?
by MacAmb
Sun Oct 13, 2019 11:43 pm
Forum: Automotive Air Conditioning Forum
Topic: Ac is not getting cold when ilde
Replies: 9
Views: 5020

Re: Ac is not getting cold when ilde

Updated:
at 2000rpm H was about 125psi
The L was 20 psi
by MacAmb
Sun Oct 13, 2019 9:20 am
Forum: Automotive Air Conditioning Forum
Topic: Ac is not getting cold when ilde
Replies: 9
Views: 5020

Re: Ac is not getting cold when ilde

Well i took this pic a while back ago but not 2000 rpm

large.jpg
large.jpg (75.97 KiB) Viewed 4999 times


But yesterday i checked the low pressure at about 2000 to 3000 rpm the low side was 35psi
by MacAmb
Sun Oct 13, 2019 12:35 am
Forum: Automotive Air Conditioning Forum
Topic: Ac is not getting cold when ilde
Replies: 9
Views: 5020

Ac is not getting cold when ilde

Hello guys whats up.i have kia cadenza 2011 V6 3.5L. Before a couple year ago I have noticed my car's A/C is not getting cold when it is idling and it make a little hissing noise this only happens sometimes when on a traffic so I have taken it to a repair and have checked the high pressure pipe was ...

Go to advanced search