Automotive Air Conditioning Information Forum (Archives)

Provided by

We've updated our forums!
Click here to visit the new forum

Archive Home

Search Auto AC Forum Archives

Freon not Charging

Phydeaux1 on Mon March 30, 2015 1:29 PM User is offline

Year: 1970
Make: Pontiac
Model: Trans Am
Engine Size: 400
Refrigerant Type: R134a

1970 Pontiac Trans Am, the A/C in this car has not worked for quite a few years. I installed this weekend r134 bran new compressor, dryer, expansion valve and a POA valve.

The system is totally void of any freon, today I began charging, the first can freon after emptied the pressure shows a steady reading of 15 on the low side, 75 on the high side (port located on output of Condenser).

I began charging the second can, after about half of it emptied it stopped charging, the pressure stabilized and is showing steady 15 on the low side and 100 on the high side. I cannot get any more freon to enter the system. The line going into the dash AFTER the expansion valve is freezing up, the line exiting the evaporator is room temperature, the exit line is neither abnormally hot or cold. I am presuming this telling me I have a blockage in the evaporator? The evaporator looks original, probably as old as the car.
Appreciate any opinions before I dig into changing it.
Thanks, RJ

Jag987 on Mon March 30, 2015 2:16 PM User is offline

Questions before answers. Had the system been open (compressor remover) for years with open lines? Was the condenser, vaporator and othe lines that were not replaced flushed? Was a vacuum pulled before attempting to charge?

But yes, it sounds like there is a blockage somewhere.

I bought a can of 134a at w**-mart that had a stop leak, oil, and dye in it. It also had a hose and a gauge, so now I'm an AC pro!

Phydeaux1 on Mon March 30, 2015 2:25 PM User is offline

The car is in very good condition, been in storage 10 years. The AC system was closed, it had all the parts in place before starting on it, nothing was disconnected leaving it open to elements. No I did not flush it, and yes vacuum pump held for over 45min.

mk378 on Mon March 30, 2015 11:11 PM User is offline

Sounds like a completely normal but undercharged system. You need to warm up the refrigerant can to keep the pressure up, when the refrigerant in the can gets frosty cold, there is not enough vapor pressure to move the refrigerant out. This is one of the reasons that a 30 lb cylinder is preferred.

Pressure measured before the POA valve should be about 25, not 15. If your valve is running at 15 you're likely to get freeze-ups. Did you test the valve with compressed air before installing?

Edited: Mon March 30, 2015 at 11:13 PM by mk378

Phydeaux1 on Tue March 31, 2015 2:36 AM User is offline

The evaporator was easy to access, so I removed it to do a flush after I didn't like how it responded passing compressed air, and what came out of it, way more oil and slime then I expected. Once removed the front was so packed with years of grime and leaves it wouldn't have worked very well regardless of how well it worked inside. It still had the 1970 Harris GM stickers on it from the factory, I believe it may be the 45 year old original. Not putting it back in, have a new one coming should arrive in a couple of days.

In the mean time I will check POA for I believe is 26lbs for r134, a good recommendation considering its new out of the box. I still have a bunch of cans in stock, but will try warming them next attempt, if fail I will go for the 30lb cyl. Appreciate your recommendations and will get back in a few days. Thanks, RJ

HECAT on Tue March 31, 2015 12:42 PM User is offline

I was wondering when it was converted from R-12 (or if you were doing the conversion) and if all the old mineral oils had been removed (i.e. a proper conversion). Glad you found the excessive oil and slime issue; I think you have provided the answer to my wondering. Make sure you have not contaminated any of the other new parts, and get the right type and amount of fresh oil in there. Good luck with the completion of this job.


HECAT: You support the Forum when you consider for your a/c parts.


Phydeaux1 on Tue March 31, 2015 1:02 PM User is offline

I have a question regarding testing the POA. Being a Mopar guy I have not tested one of these for many years.

With my first test with a 60lb feed I heard the soft pop, but I only got a POA reading of 15lbs. I adjusted the screw but I had to come back to where it basically started to get 26lbs, and its now giving me a steady 26lbs each time I test it. For each test I do not get a pop any more, it only gave a pop the first time I tested and found the 15lbs, but now its showing test after test 26lbs but no pop. Regardless that its new, is this POA seem to be acting right?
Links to pics of my setup, I'm pretty sure I'm doing this right...?

Edited: Tue March 31, 2015 at 1:05 PM by Phydeaux1

Back to Automotive Air Conditioning Forum

We've updated our forums!
Click here to visit the new forum

Archive Home

Copyright © 2016 Arizona Mobile Air Inc.