Gaskets are wrong?

Friendly format provided to inquire about automotive a/c systems.
Archived Forum

Moderators: bohica2xo, Tim, Dougflas, HECAT

uniservice
Posts: 1
Joined: Thu Aug 24, 2017 8:57 am

Gaskets are wrong?

Postby uniservice » Fri Sep 01, 2017 10:27 am

A friend brought me a 91 Eldorado that he had someone put a new compressor in. However they gave the car back to him after "converting system to R-134, and replace compressor." I pressurized the system with nitrogen and found that the manifold on the compressor is leaking. After replacing the access fittings, that were uncapped and rusted on the accumulator, and repairing a bad valve core on the high side access fitting, I pulled the manifold and found gaskets fell out on the floor. I ordered three different gasket sets from parts house, and have installed the 5/8 inch ones. Manifold still leaking. Questioned car owner and he told me that when he picked the car up from the shop that installed compressor, they told him that they couldn't pull a vacuum on the system, and they gave up. Do I use the 24334 gaskets? And are the metal stubs in the 24330 supposed to be installed? I wish that I had taken the original compressor out, so I would know. I'm a retired HVAC contractor and very familiar with refrigeration systems, and now just dabble and putter and help out friends. Not familiar with these gaskets.
GM Tech
Posts: 145
Joined: Fri Apr 22, 2016 7:22 am

Re: Gaskets are wrong?

Postby GM Tech » Fri Sep 01, 2017 4:26 pm

A new service compressor uses 134a port configuration- which needs to be adapted back to r-12 hose manifold as is yours...so you use the sealing washers in your kit- never use the aluminum port locators-(metal stubs you called them) (sleeves) in the kit- I have been doing a/c for 25 yrs and have never used those. Anyway, the red sealing washer goes in the deep port, and a standard sealing washer goes in the raise port. The r-12 manifold on your hose assembly is level-- the compressor has offset ports-- so figure out the port differential on the compressor and use the sealing washers that "level" it out to fit your leveled hose assembly. The key is to ave the final mount level- not cocked or tipped to one side- as it probably is now- that is why it leaks...

134a ports on compressors were designed offset to match 134a hose manifolds that are offset- all service compressors built after 1994 have offset ports- hence you have to stack up the right sealing washers to make it level.

Return to “Automotive Air Conditioning Forum”