High Head and Low Vaccum Press. Still - New EXP Valve and Condensor

Friendly format provided to inquire about automotive a/c systems.
Archived Forum

Moderators: bohica2xo, Tim, Dougflas, HECAT

Jdmoore89
Posts: 1
Joined: Wed Aug 30, 2017 11:06 pm

High Head and Low Vaccum Press. Still - New EXP Valve and Condensor

Postby Jdmoore89 » Wed Aug 30, 2017 11:43 pm

Hey all,

First off I'm brand new to AC work, everything I've done so far has been thru research and video searching. But I'm still at a loss, no cold AC at idle, its cool but not freezing while driving down the freeway, and still blows warm in stop and go and or under acceleration. Vehicle is a 2006 Honda Civic 1.8L

When all this first had a purge of freon from the compressor one day when my MAF sensor went out making the vehicle undriveable. Was loading on a trailer with ramps saw a HUGE purge and some green oil(assuming PAG) under the car, was worried with incline of ramps I caught onto something! Wasn't the case or possible. AC was warm, did a typical top off and was going well for quite some time. Did a small inspection and noticed AUX fan was no longer cycling with the AC clutch engaged so easy does it replace the fan assembly. Then I started to lose freon and never leak checked and just kept adding for weeks, losing 5-6oz over night sometimes! I used red angel ac stop leak(a no no now that i know!, still no resolve on leak) Finally used UV dye, only spot noticed was AC High Side line had a leak at crimp fitting. Replaced it and at least now it held vaccum and freon.

But things were still off so I researched and finally went to rent guages and a pump. Hooked gauges up and under load 2-3k rpm the low side would go from 40PSI+ (AZ Summer heat, always above 90 even at night typically) to drawing down to near 15-20 and high side would sky rocket to over 400 nearly! Immediate research said restrictions... so I replaced the AC Condensor and Expansion Valve at the same time. Seeing I don't own a temperature gun to check condensor in that way etc. Replaced all o rings, put dash back together and vaccumed system.. however this time around only getting 26-27" of mercury even after hours of pumping. Seemed odd, even switched pumps in case of bad power capability. But with new parts system lost no pressure over night, so I went ahead with the recharge (15.9oz if I'm correct). Surely this would fix it! But no... still having the same issues.

More research pulled back and article called "phantom head pressure" and indicated it could be a bad compressor possibly? Could if of been this the entire time? When I leak checked I got under the car from all angles and saw no UV dye anywhere on the unit. I'm baffled, frustrated, and completely lost at this point not to mention all the time and money spent especially on the expansion valve. I'm personally thinking it could be the evaporator core but many say its VERY rare they become clogged without a compressor failure/blow up. Here's a video, photo and temperature at the time of last recharge after the repairs and link I found on still having high head pressures.

Article:
http://papers.sae.org/2000-01-0973/


Any help, guidance or input would be greatly appreciated!! Thank you!

https://drive.google.com/file/d/0B7_x_-IMr-QiTGhoN0hrWDQ0akhMbXE2U20zbzhJcFpzaDFz/view?usp=sharing

https://drive.google.com/open?id=0B7_x_-IMr-QiYzdLbG9pbXMwU3FTN2xaQnRJSHJTaWZNdUsw

Movie: https://drive.google.com/open?id=0B7_x_-IMr-QiTGVQT0hLQXJKdjRzUnkwSkE2cktTbXB5R3Nv

Cheers again and thank you!!
ice-n-tropics
Posts: 50
Joined: Sat Apr 23, 2016 3:40 pm

Re: High Head and Low Vaccum Press. Still - New EXP Valve and Condensor

Postby ice-n-tropics » Mon Sep 04, 2017 7:21 am

The Delphi/GM scroll pressure spike phenomeon is under drag racing acceleration conditions with significant cool refrigerant mass accumulated downstream of the txv.
The initial PRV refrigerant release due to fan failure could be part of the leak. Scroll comp develop some aluminum fines (gray refrigerant) due to soft aluminum scroll contact with other anodized scroll. When your prv released green refrigerant, the prv often does not reseat due to alum fines under the sealing seat.
High discharge does not indicate a bad compressor 99% of the time.
hotrodac

Return to “Automotive Air Conditioning Forum”