A/C problem 93 honda

Friendly format provided to inquire about automotive a/c systems.
Archived Forum

Moderators: bohica2xo, Tim, Dougflas, HECAT

anya2dgre
Posts: 1
Joined: Mon Mar 20, 2017 7:38 am

A/C problem 93 honda

Postby anya2dgre » Mon Mar 20, 2017 9:47 am

I have a 93 Honda civic. Where I live is close to the equator so its hot most of the day. Only when it rains my ac would work. So I changed the evaporator. After the change I vacuumed and regased the system.I noticed that whenever the compressor switches off it only stops for a few seconds and starts up again. While driving in the sun the ac is not getting cold. I re gased the system and vacuum tested myself. The psi on the low side was reading about 25.I used a gauge where I could of only gotten to use the low side port. The gauge would not fit the high sidee so didn't get a reading. Does any one know what happened there? I also noticed a drastic drop in the power of the car.
webbch
Posts: 1
Joined: Sat Jun 03, 2017 11:50 am

Re: A/C problem 93 honda

Postby webbch » Sat Jun 03, 2017 3:02 pm

I'm assuming the system is similar to the one that I had in my 92 accord - a marginal system in tip top shape. I live in Arizona, and would consistently melt 1 of the 2 electric cooling fans every few years - I'd recommend ensuring both the cooling fans are running. My accord had a manual transmission, but if you have an automatic (my condolences lol), an external trans cooler will take some heat load off the cooling system and will help on those hot days.
User avatar
Cusser
Posts: 145
Joined: Sun Apr 24, 2016 6:29 am

Re: A/C problem 93 honda

Postby Cusser » Sun Jun 04, 2017 6:14 am

Agree, sounds like issue of air flow over the AC condenser. Are all shrouds in place, all fan(s) operating full time?

Return to “Automotive Air Conditioning Forum”