Automotive Air Conditioning Information Forum (Archives)

Provided by www.ACkits.com

We've updated our forums!
Click here to visit the new forum

Archive Home

Search Auto AC Forum Archives

Somewhat urgent question

Vetteman61 on Wed September 03, 2014 9:42 PM User is offline

I'm supposed to leave for vacation tomorrow in our old station wagon. I just got the air finished and I was going to have it charged tomorrow and I realized I didn't know where to attach one of the hoses. After looking I realized the old muffler, which I removed, had the other fitting on it. How or where can I add another fitting? What particular type of fitting or size would I need to get for 134? The other fitting on my original POA is fine.

My system is basically back to stock except for I no longer have the muffler and I'm now using a Pro6Ten compressor and a parallel flow condenser. (The POA was adjusted for 134)

I hope to go in to the AC line guy's place tomorrow and have him make something that can solve this but I'm not sure what to do at this point.

Thanks,
Brandon

Edited: Wed September 03, 2014 at 9:47 PM by Vetteman61

GM Tech on Thu September 04, 2014 8:04 AM User is offline

A recharge machine can put it all in without it running through the high side, or low side---high side preferrably. I do it everyday.

-------------------------
The number one A/C diagnostic tool there is- is to know how much refrigerant is in the system- this can only be done by recovering and weighing the refrigerant!!
Just a thought.... 65% of A/C failures in my 3200 car diagnostic database (GM vehicles) are due to loss of refrigerant due to a leak......

Back to Automotive Air Conditioning Forum

We've updated our forums!
Click here to visit the new forum

Archive Home

Copyright © 2016 Arizona Mobile Air Inc.