Automotive Air Conditioning Information Forum (Archives)

Provided by www.ACkits.com

We've updated our forums!
Click here to visit the new forum

Archive Home

Search Auto AC Forum Archives

Rear A/C not blowing!

C.Rovanek on Sun June 27, 2010 1:00 PM User is offlineView users profile

Year: 2005
Make: Nissan
Model: Pathfinder
Engine Size: 4.0
Refrigerant Type: r-134a
Country of Origin: United States

Hi! New to posting questions to a forum... I have a 2005 Nissan Pathfinder and the rear ac is not working all of a sudden. it blows extrememly low. Any ideas?? the front ac works great though. And it slmost seems the the brand new serpentine belt started squeaking right around the same time, if there is any relevance. There are controls in the front that control the rear but it does nothing when i try to turn it on.

HVargas on Mon June 28, 2010 1:13 PM User is offlineView users profile

Have you done the basic checks yet of the electrical system? Check to make sure that the blower motor is getting power. If not then work your way back in the system. If the blower motor is getting power but not turning, check for a ground. If ground is good then odds are your rear blower motor has failed.

-------------------------

When considering your next auto A/C purchase, please consider the site that supports you: ACkits.com
Contact: Arizona Mobile Air

Back to Automotive Air Conditioning Forum

We've updated our forums!
Click here to visit the new forum

Archive Home

Copyright © 2016 Arizona Mobile Air Inc.