Automotive Air Conditioning Information Forum (Archives)

Provided by www.ACkits.com

We've updated our forums!
Click here to visit the new forum

Archive Home

Search Auto AC Forum Archives

2002 jetta AC inop

TucsonVTXF on Sat June 26, 2010 11:29 PM User is offline

Year: 2002
Make: volkswagon
Model: jetta
Engine Size: 2.0
Refrigerant Type: r134a
Ambient Temp: 95
Pressure Low: 150
Pressure High: 150
Country of Origin: United States

no power going to compressor!?!?! Fuse is ok. 13.5 volts at the low/high side switch. AC is serviced with the proper amount of r134a via my ACR2000. both cooling fans are on and running. I think it is the low/high switch is bad what do you think?? does the power run thru the pressure switch down to the compressor? thanks

Chick on Mon June 28, 2010 7:36 AM User is offlineView users profile

did you check the compressor relay? the switch sends information to the computer. make sure control head is sending request to the computer to turn it on..


-------------------------
Chick
Email: Chick

---------------------------------------------

Freedoms just another word for nothing left to lose

TucsonVTXF on Wed June 30, 2010 8:52 PM User is offline

everything checked fine but the 11 volts refrence to the relay box from the computer for wide open throttle, engine over heat. etc... I punted and had them take it to the dealer

Back to Automotive Air Conditioning Forum

We've updated our forums!
Click here to visit the new forum

Archive Home

Copyright © 2016 Arizona Mobile Air Inc.