Automotive Air Conditioning Information Forum (Archives)

Provided by www.ACkits.com

We've updated our forums!
Click here to visit the new forum

Archive Home

Search Auto AC Forum Archives

ac cool not cold

Wavecrazed on Wed July 29, 2009 1:32 PM User is offline

Year: 2000
Make: dodge
Model: dakota
Engine Size: 3.9
Refrigerant Type: 134a
Country of Origin: United States

MY A/C SYSTEM COOLS BUT don't GET COLD CAN ANY ONE HELP THESE ARE THE COMPONENTS CHANGED.
THE COMPRESSOR,DRYER,ORFICE TUBE AND condenser ARE ALL NEW.
THE NOTICEABLE PROBLEM IS THE TEMP STOP GETTING COLD WHEN ON THE FREEWAY

HVargas on Wed July 29, 2009 6:04 PM User is offlineView users profile

What pressure's are you getting. That is going to be the best diagnostic tool for us is to have high/low side pressure's.

-------------------------

When considering your next auto A/C purchase, please consider the site that supports you: ACkits.com
Contact: Arizona Mobile Air

Chick on Wed July 29, 2009 7:32 PM User is offlineView users profile

When they replaced the condenser did they make sure the air dams were back in place, the air could be cavitating, causing poor air flow at speed... But as Adam said, pressures at idle and 1500 rpm alomng with the ambient temp will help us help yopu..

-------------------------
Chick
Email: Chick

---------------------------------------------

Freedoms just another word for nothing left to lose

Back to Automotive Air Conditioning Forum

We've updated our forums!
Click here to visit the new forum

Archive Home

Copyright © 2016 Arizona Mobile Air Inc.