Automotive Air Conditioning Information Forum (Archives)

Provided by www.ACkits.com

We've updated our forums!
Click here to visit the new forum

Archive Home

Search Auto AC Forum Archives

2001 Nissan quest only rear evap cools

Alan Muller on Sat May 09, 2009 6:16 PM User is offlineView users profile

Year: 2001
Make: Nissan (Mercury)
Model: Quest
Engine Size: 3.4
Refrigerant Type: 134a
Ambient Temp: 70s
Country of Origin: United States

This system has a rear evap with an expansion valve, and a front evap with a fixed orifice. I suppose it has a leak history because there's a dye tag on it.

The rear system cools and the front doesn't--or very little.

I've never worked on a system quite like this before. Is this behavior consistent with a low charge?

I dont' have much equipment for 134a so I'm trying to learn as much as possible before getting into it.

Thanks for any guidance.

Chick on Sat May 09, 2009 8:08 PM User is offlineView users profile

As you loose the charge, the rear will cool longer than the front. Have the system leak checked, find and fix the leak, pull the front O tube and check it for debris.. If it's clogged, it will also lose cooling in the front..

UV leak detection equipment

-------------------------
Chick
Email: Chick

---------------------------------------------

Freedoms just another word for nothing left to lose

Back to Automotive Air Conditioning Forum

We've updated our forums!
Click here to visit the new forum

Archive Home

Copyright © 2016 Arizona Mobile Air Inc.