Automotive Air Conditioning Information Forum (Archives)

Provided by www.ACkits.com

We've updated our forums!
Click here to visit the new forum

Archive Home

Search Auto AC Forum Archives

'97 Dodge Ram 1500 Pickup

wrenwright on Wed April 29, 2009 11:00 PM User is offlineView users profile

Year: '97
Make: Dodge
Model: Ram 1500
Engine Size: 318
Refrigerant Type: r134
Ambient Temp: 80
Pressure Low: 30
Pressure High: 185

I've been tring to get a '97 Dodge Ram pickup sorted out for a couple of days with no luck.

So far I've hot-wired the compressor and was able to obtain the above results, which from what I can gather, appear to be correct charge-wise as I'm getting 40-degree air from the evaporator.

The blower fan comes on and I'm fairly certain that the switching on the dash isn't the problem. The vacuum actuators for the ductwork and doors are working.

I've already verified that the a/c relay is good and have bypassed the pressure switch on accumulator with no affect.

I've already done some searching and understand that there is a wide-open-throttle switch that might be giving me trouble, but I don't know where it is. When the a/c worked, it would cut out (including the blower) when I was accelerating slightly on the highway, which was sort of annoying.

Is there anything else that I should be checking for? Is there some sort of thermostat switch near the evaporator or??

I should mention that the horn isn't working nor is the cruise control. I read that the horn and a/c are on the same fuse, but I couldn't verify that from looking in the fuse/relay box.

Any help would be appreciated.

Thanks!





Edited: Wed April 29, 2009 at 11:06 PM by wrenwright

Back to Automotive Air Conditioning Forum

We've updated our forums!
Click here to visit the new forum

Archive Home

Copyright © 2016 Arizona Mobile Air Inc.