Automotive Air Conditioning Information Forum (Archives)

Provided by www.ACkits.com

We've updated our forums!
Click here to visit the new forum

Archive Home

Search Auto AC Forum Archives

First charge-up after being dry for a year

Seek on Thu April 23, 2009 10:07 PM User is offline

Year: 1988
Make: Ford
Model: Thunderbird
Engine Size: 5.0
Refrigerant Type: r134
Ambient Temp: 70
Pressure Low: 50
Pressure High: 50
Country of Origin: United States

Three or so years ago I installed a new compressor, liquid line, orifice tube, accumulator, and another gas line (all from here), pressure sensor, being dry for who knows how long with a seized up compressor clutch and previously r12. The system was flushed and new orings installed. A year ago I had to break open my a/c loop to replace the heatercore in the car. At the time I replaced the accumulator when bolting it all back together. The system sat dry for a year while other work happened on the car.

Fast forward to this week, first decent weather of the spring. I went to charge up the system and replace the small amount of missing oil that was removed previously. All seemed to be going fine and dandy after pulling vacuum (75 micron) for an hour and with the compressor taking the charge in and pressurizing it on the high side. AN odd thing to note here, the compressor would cycle on at ~48psi and off at ~25psi - I would think it would be lower to take in more of a charge from the canister. Anyways, it seem to hit a wall at about 50-60psi on the high side and 25-50 on the low during cycling. I jumped the compressor clutch and it engaged but the gauges were no longer changing with a solid 40psi low/55psi high. Putting it back on the accumulator, it began to cycle again with the above numbers.

At this point, I couldn't get the system to pull any more from the canister. I figured perhaps it was out - made sense. Anyways, 25psi of air in the can is still pressurized...I popped another can on and bled the line of air. I attempted to keep this can right at 35-40psi to help it pull in a charge and it kept cycling with the high pressure side rising to around 70psi on the cycle. This is where things got odd - not long after, the clutch short-cycled and refused to come back on. Jumping it did nothing.

Fast forward through some troubleshooting steps, I started over with new vacuum and continuing to use the canister. The compressor began to cycle properly again.

What does this say? The compressor has like 2,000 used miles on it and it works as long as the system has a low pressure. It seems that once the static pressure reaches around 50psi on the system, the compressor just won't engage anymore. Working backwards, nothing happens until vacuum is pulled on the system again. To me this SOUNDS like liquid is getting to the low pressure lines but I don't see how. The low pressure side takes a minute or two to reach the same pressure as the high when the engine is shut off so the orifice must be working.

Dougflas on Sat April 25, 2009 9:23 PM User is offline

If I'm reading correctly, you put the system together with a new accumulator and did not pull a vacuum and put any refrigerant in the system a year ago? Bad thing to do. Put a new accumulator on, change the oil, and pull a very long vacuum. If you have a micron gage, use it. Your system had no pressure in it and is contaminated with moisture. You should have pulled a vacuum and put some refrigerant in the system.

Seek on Mon April 27, 2009 8:54 PM User is offline

I won't be bothering with this for a few weeks until I finish redoing the suspension. I am likely going to throw in a new orifice tube and cheap accumulator from the parts store to test the system. Then when I replace the condenser I can put a quality accumulator back in once I know the compressor's fine.

Any idea why the replacement discharge lines, none available of the Motorcraft labelling, don't have the cylindrical thing on it? What is it anyway? I've read it can be a few different things...you can see it here: http://home.comcast.net/~seekproj/IMG_1931.jpg

mk378 on Tue April 28, 2009 2:06 PM User is offline

The static should be above 50 at 70 ambient, making me think that you weren't measuring properly. Then you might have overcharged and cut out on high pressure.

The cylindrical thing is a muffler, it might make the system a little quieter but it doesn't affect cooling performance not to have one.

You never can get all the refrigerant out of a can by connecting it directly to a system's low side port. The last 25 psi or so is just gas and you have to waste it. It is less than 2% of the original contents of the can.

Seek on Mon May 04, 2009 1:19 AM User is offline

It's impossible to have "overcharged" as the system only had about a single canister in there...

I figured it was a muffler but I read some other name for something in that same point in the a/c loop that was more like a filter. Anyways, I'm not even sure the aftermarket lines will bolt up as they look like they take the routing of Mustangs - I don't have any room that direction due to my own mods around the motor. I'll have to stick with my stock discharge line, not that it has any problems.

I did find awhile ago that it IS supposed to stop around 25psi and start around 45 with my low pressure switch so that's working properly. I was going to have a shop look at it but after they began diagnostics, they realized that it had been converted to r134 (I guess the fittings and r134 sticker right on the radiator support weren't apparent enough) so they aborted it saying they are not allowed to touch modified a/c systems any longer due to the additional complications. Anyways, they didn't charge me for their time but noted that they think it sounds like a blockage in the loop, even if the high pressure side isn't building up. They said the compressor's fine - just pull the accumulator and orifice tube, disconnect from the compressor, blow air through the other lines to check for blockages, hook back up with new parts, and go again.

Seek on Sun June 28, 2009 12:30 AM User is offline

Okay, so I still need help with this. I put a new condenser in from a '97 Mustang Cobra (better condenser design), installed a new accumulator and return line, along with the liquid line/orifice tube. I flushed out the evaporator again along with all the lines, new and old. I pulled vacuum on it for an hour and it kept vacuum for another hour once I tightened the return line a little more at the compressor. My vacuum pump is the Robinair 15600 so I'm working with a good vacuum source.

I began to charge the system and forced the compressor on to take the refrigerant. Once the system hit about 25psi low/100psi high, the compressor will no longer engage again. It settles down to around 55/55 and won't turn on anymore, just like my original symptoms. So again, where lies the problem? Bad compressor (worked prior to having to pull the evaporator lines when pulling the dash for a replacement heatercore) or am I just charging it wrong? This is a big let down after having to make new mounts for my new condenser, 3 core aluminum radiator, and a replacement electric fan/controller - none of which fit in place of original parts. At least the radiator and fan seem to be working so far but I have to figure out what to do with my overflow tank - the condenser is too large now and the overflow had to be unbolted.

Seek on Sun June 28, 2009 1:43 AM User is offline

I'm thinking weak clutch...

94RX-7 on Sun June 28, 2009 10:49 AM User is offline

It could be a clutch problem...specifically the clutch gap is too big. Try tapping the clutch face gently when the clutch should be energized and see if it pulls in and engages. If it does then you need to decrease your clutch gap just a bit.

Is there a pressure switch that screws onto the accumulator? If so, that could be your culprit as well...it is shutting the compressor off like it should, but then it isn't turning the compressor back on when the pressure comes back up. Try bypassing the switch and seeing if the compressor kicks on. If so, replace the switch.

Seek on Sun June 28, 2009 11:37 AM User is offline

I've jumped the switch to help it pull in a charge more quickly. The clutch stops engaging when the a/c coil switch wire still has 12v applied to it.

The clutch worked fine before. It came installed on the compressor, putchased from ackits years ago. The system WAS inactive for over a year so we're thinking the clutch may need some "persuasion" with tapping of a hammer. Otherwise we're thinking we need to tear the clutch apart and check it out. This is the unit but it was new - https://www.ackits.com/pc/013301CP/Ford88Thunderbird5-0/013301CP+-+Remanufactured+Compressor+-+Clutch

Edit:
There is no belt slip against the pulley during this or weird sounds/smells. It acts like the clutch just doesn't want to engage, not like it is overcharged (which it shouldn't be with only ~8oz getting into the system before this occurs. Otherwise one would think the gauges are wrong and it's heavily overcharged).

Edited: Sun June 28, 2009 at 11:43 AM by Seek

bohica2xo on Sun June 28, 2009 2:09 PM User is offline

Gotta love those jumper wires, they sell lots of compressors.

Your posts are sort of confusing. You said initally that the pump would not go past 50 psi, even with the cycling switch shorted - and less than 12 ounces of refrigerant in the system.

Next you state more new parts (condensor, accumulator) were installed, but the clutch will not "engage". If your clutch is turning the front plate of the compressor, it is "engaged".

So, is the compressor turning, but not pumping? Or is the clutch not engaging? Two very different problems.


FS6's are plenty tough, but you can kill one by running it dry. You have replaced all sorts of parts, no mention of oil at all. The there is the jumper wire. Running the compressor continously, with no refrigerant to return oil (if you even have any) - while sending a great degreaser (refrigerant) through the suction port.

A compressor does not "pull in" refrigerant. Systems like that are best charged with liquid into a vacuum - through the high side port with the engine stopped. Once you get most of the charge in that way, you can close the high side valve on your manifold set. Once the manifold valves are closed, you can start the engine & A/C system.
Then you can charge gas through the low side, while the system is allowed to cycle.

Your compressor may be damaged. You can bench test it to be sure. FS6 bench test / flush

B.

-------------------------
"Among the many misdeeds of the British rule in India, history will look upon the act of depriving a whole nation of arms, as the blackest."
~ Mahatma Gandhi, Gandhi, An Autobiography, M. K. Gandhi, page 446.

Seek on Sun June 28, 2009 3:32 PM User is offline

Both are correct - it wouldn't get much past 50psi before but I reached ~100psi yesterday after the new parts were installed before the clutch would stop engaging again. The outside pulley spins but the inside/clutch doesn't move

I had to pour about 4 ounces of PAG 100 oil back in the system after pulling the condenser, accumulator, and liquid line/orifice tube. I tried starting with a liquid charge months ago and it got no further. I assume things like flushing/oil/vacuum are not necessary to bring up as anyone that should even be touching the A/C system should already know better on those.

Anyways, yes the outside pulley turns, the inside/clutch doesn't want to engage. Pressure built well and looked promising until it hit about the 25psi low/100psi high mark. I will go see if some tapping on the clutch does anything useful but I doubt it with the clutch design. Just got done reverting back to a mechanical fan and finding that my highway economy is actually 2-3% higher over electric, hot engine 30 minutes apart on the highway, datalogging started/stopped at the same place where the tire meets highway/offramp pavement with cruise set at 60-61mph. I was surprised as I saw a 1.5mpg increase on the highway with my first Mark VIII electric fan years ago before it decided to stop working. As for A/C, I think the new condenser should cool well enough to not need the electric fan's fine control.

Seek on Tue June 30, 2009 11:23 PM User is offline

Okay, the problem appears to be the wire running from the accumulator/pressure switch to the compressor - the visible harness works great when poking holes in the insulation and feeding current through so it has got to be somewhere between the two where I can't see without ripping the harness apart. I am working on finding a wiring diagram.

I get 3.6A draw jumping straight from the battery to the compressor. I get 100mA jumping the compressor clutch. I assume the initial problem was lack of amperage when the system had a higher charge. The voltage only goes down from 13.94v to 13.86v with the above 100mA (tested at the compressor to check for voltage drop) so I don't understand why I'm not seeing more voltage drop if the wiring is bad.

After the compressor runs for about 30 seconds, the condenser begins to heat up a ton and heat up the engine compartment. Once I can figure out whether I can/should just run a wire manually without any other issues in the harness, this should be solved.

Seek on Wed July 01, 2009 12:10 AM User is offline

Solved - bad WOT relay

Seek on Thu July 02, 2009 1:15 AM User is offline

New problem! The system holds 29" of vacuum for hours but whenever I get up to around 170psi dynamic on the high side (tried two different charges with replacing all the orings again between the two), all of a sudden it goes downhill and my gauges start reading lower. I was at 80psi static until I went to add more than 24oz - the third can dropped it to 70psi static and the liquid line gets barely cold and the condenser stays cool. It holds pressure though. High side is up to ~180psi before the pressure switch turns the compressor off. It was cooler at 140psi high when it was at a static pressure of 80psi. What would be causing this?! It makes no damn sense! Hot condenser at 18oz but cool condenser with higher pressure over 24oz.

Edit:
This is with an ambient of ~90 degrees

Edited: Thu July 02, 2009 at 1:51 AM by Seek

Back to Automotive Air Conditioning Forum

We've updated our forums!
Click here to visit the new forum

Archive Home

Copyright © 2016 Arizona Mobile Air Inc.