Automotive Air Conditioning Information Forum (Archives)

Provided by www.ACkits.com

We've updated our forums!
Click here to visit the new forum

Archive Home

Search Auto AC Forum Archives

Feeling Evaporator Hose in and out question

jgcox6 on Sun April 19, 2009 9:17 AM User is offline

Year: 1993
Make: Ford
Model: f-150
Engine Size: 4.9l
Refrigerant Type: 134 convert

Hey guys got two quick qestions:

1>what color orifice tube should be in my system? I think I might have gotten the wrong color at the "zone".

2>I also would like to know if the "feel the inlet outlet" hoses on the evaporator are the best way to tell if system is charged properly? Is it when they are equal in feel temperature?

Dougflas on Sun April 19, 2009 10:27 AM User is offline

If the inlet and outlet temps are the same as measured with a thermometer (either contact or IR), the charge is close. I usually add an OZ after that.

TRB on Sun April 19, 2009 11:59 AM User is offlineView users profile

Blue

Best way to charge a system is by weight. The method you describe can be used to verify a proper charge level.

-------------------------

When considering your next auto A/C purchase, please consider the site that supports you: ACkits.com
Contact: ACKits.com

jgcox6 on Wed April 22, 2009 11:16 AM User is offline

I have a r-134 convert and am approximating the amount....so just wanted to make sure I don't over do it...usually do by alittle...

Back to Automotive Air Conditioning Forum

We've updated our forums!
Click here to visit the new forum

Archive Home

Copyright © 2016 Arizona Mobile Air Inc.