Automotive Air Conditioning Information Forum (Archives)

Provided by www.ACkits.com

We've updated our forums!
Click here to visit the new forum

Archive Home

Search Auto AC Forum Archives

fans cycle on/off

joe_mn on Sun August 31, 2008 10:37 PM User is offline

Year: 2003
Make: mazda
Model: 626
Ambient Temp: 84F

I checked a 626 today. a/c seemed barely cool. I hooked up a 12oz can and started car and compressor cycled on for several secs and than off for 10 sec. with each cycle, the compressor stayed on slightly longer. i noticed both cooling fans and compressor seemed to be on/off at the same time. i added about 1/2 can and vent temps seemed better, 60F or maybe lower. i decided to stop adding freon since i did not have my gauge set with me. but at the end, the fans/compressor seemed to be staying on with no cycling. does that sound like just a low charge situation? i will check pressures in the next few days. its a relatives car.

Chick on Mon September 01, 2008 5:58 AM User is offlineView users profile

Sounds like you have a leak.. I would evac/recharge the factory amount into a good vacuum, add some UV dye if the leak isn't apparent (see any oily spots around fittings etc?) adding without gauges is not a good idea, but if you go for just topping off, you will need gauges and charge until the suction line is cold right back to the compressor..
The right way is to evac and recharge the system amount though..Hope this helps..

DO NOT add sealers or other magic bullets...

-------------------------
Chick
Email: Chick

---------------------------------------------

Freedoms just another word for nothing left to lose

Back to Automotive Air Conditioning Forum

We've updated our forums!
Click here to visit the new forum

Archive Home

Copyright © 2016 Arizona Mobile Air Inc.