Automotive Air Conditioning Information Forum (Archives)

Provided by www.ACkits.com

We've updated our forums!
Click here to visit the new forum

Archive Home

Search Auto AC Forum Archives

Does anyone have this problem air con gets 45f from air vent but car doesn't seem to get cold cold

jezzer on Tue July 01, 2008 9:24 AM User is offline

Year: 06
Make: MG
Model: ZS
Engine Size: 2.0
Country of Origin: United Kingdom

I can tell my air con is working well because the air comes out nice and cold,And when i use the thermometer its reads 40f,But the car doesn't seem to get cold cold,Yes you can tell that i have the air con on,But i would of thought it would feel alot colder?

I must say when ive asked the people in the back they have said its quite cool,But ive never been in the back when its been on.



Edited: Tue July 01, 2008 at 2:12 PM by jezzer

Karl Hofmann on Tue July 01, 2008 12:51 PM User is offlineView users profile

Do you have a good flow of air from the vents? if it is only a small trickle even with the fan on full, then check your pollen filter... Dont forget that if your car has been sitting in the sun, then it will take a while for the interior to cool down.. The dash, seats and trim will hold a lot of energy.. Are your trips quite short or are you in the car for a while?

-------------------------
Never knock on deaths door... Ring the doorbell and run away, death really hates that!

jezzer on Tue July 01, 2008 2:12 PM User is offline

Hi again

I had the heater motor fan replaced not long ago because it had slowed down,So i dont think that is the problem the first thing i would of checked would of been the pollen filter but there is no need as that was replaced when the car went for its service last month

I know the car interior will be quite hot when its been in the sun,But i didn't know that it holds energy ill be honest ive never heared anyone say that lol,The seats are leather so they do seem to get very hot at times.

At the moment its been short trips as in 40-50minutes since the new fan motor was in,So i guess 40-50minutes could be the problem? I know for the air-con to really work you have to give it some time,But in my dads old car Mondeo Zetec that got cold soso fast and blimey it got cold,I know all cars are different.

2005Equinox on Wed July 02, 2008 1:19 AM User is offline

What color is the interior. My 2 b-bodies are at different ends of the color spectrum, the Caprice navy blue and the Bonneville nearly white. The Caprice gets much hotter inside and and is more difficult to remove the heat from. Even though once you get moving the systems work about the same.

-------------------------
2008 Chevrolet Impala LS
1981 Pontiac Bonneville


2007 Sears Craftsman Lawn Tractor


1985 Chevrolet Caprice


1986 John Deere 165 lawn tractor

jezzer on Wed July 02, 2008 2:14 AM User is offline

I would say its a dark grey interior

MrBillPro on Wed July 02, 2008 7:02 AM User is offlineView users profile

Quote
Originally posted by: jezzer
Hi again
I had the heater motor fan replaced not long ago because it had slowed down


Well it could be a couple things, one is if you had the motor changed and it's blowing more cfm's you might want to have the charged checked for proper charge, and also I personally have seen vehicles experiencing the issues you have that have actually been over charged. With an over charge your not boiling off "all" the liquid refrigerant entering the evaporator, thus sending some liquid refrigerant back to the compressor causing your system to be lower efficient, yes the air will still feel cold but your efficiency will suffer, just some thoughts.


-------------------------
Don't take life seriously... Its not permanent.

jezzer on Wed July 02, 2008 12:03 PM User is offline

We have not had hot hot weather yet,and when we do ill go out for a long drive to see how well it cools,If not the the next thing will be a air-con garage,Ive had so many things thats gone wrong with the car,The gas could be topped up to much



Edited: Wed July 02, 2008 at 1:52 PM by jezzer

Karl Hofmann on Wed July 02, 2008 3:54 PM User is offlineView users profile

Quote
Originally posted by: jezzer
We have not had hot hot weather yet,and when we do ill go out for a long drive to see how well it cools,If not the the next thing will be a air-con garage,Ive had so many things thats gone wrong with the car,The gas could be topped up to much

Yesterday was our Summer, I hope you made the most of it......


Jezza, I'd still be inclined to check your pollen filter... Just 'cos they say that it has been changed doesn't mean that it has.. If you get what I mean..

A 40 min trip should be enough to cool you down... it's either airflow or charge..

Ditch the Rover and get yerself a Lexus


-------------------------
Never knock on deaths door... Ring the doorbell and run away, death really hates that!

Edited: Wed July 02, 2008 at 3:56 PM by Karl Hofmann

jezzer on Wed July 02, 2008 6:09 PM User is offline

First thing dont you ever call my car a Rover its a MG its a different class lol

Yes i might aswell check my pollen filter you are right just because they say it doesn't allways mean that,Its not a hard job so ill get at it on saturday,Today was quite warm bit windy at times,But i did have the air-con on and it did seem quite cool,That was a 20minute drive

But its not been HotHot yet

And dont say we have had our summer we missed out on it last year,I want to have fun this year....


Lexus Lexus maybe if i can test drive yours for a month or so i might change my mind lol i love my MG and ill say it again its not and never will be classed as a Rover How Dare You!!!!!!!!!!!!!!!!!

Karl Hofmann on Thu July 03, 2008 3:36 AM User is offlineView users profile

Ha Ha Ha... OK Its a Morris

Hmm I remember hot Summers... 'twas in the Summer of sixty nine, back when I got my first real six string... I think that there might be a song in there somewhere

-------------------------
Never knock on deaths door... Ring the doorbell and run away, death really hates that!

jezzer on Tue June 23, 2009 11:15 AM User is offline

A update on the car

Well at last i have my air-con working properly for the first time,The garage phoned me up and said its 150%better,He said the sensor was really dirty so that was one of the problems,But the major problem is the heater dials are not moving fully to the right postion,He told me the best postion for it to get cold is the dial set to windscreen or set to feet,He has said the air from the face vents does get cold but not fully,He said its a big job to fix the dials because the dashboard has to come out and if it was his he wouldn't bother.

He has said he has adjusted the vents as much as possible.

Ive asked him if he could leave it out in the sun so when i pick it up ill know how much better it is

Im just so peed of with vospers because if they did the job right i could of had it fixed under warranty,Evertime i said i dont think its working right they said yes it is.

Back to Automotive Air Conditioning Forum

We've updated our forums!
Click here to visit the new forum

Archive Home

Copyright © 2016 Arizona Mobile Air Inc.