Automotive Air Conditioning Information Forum (Archives)

Provided by www.ACkits.com

We've updated our forums!
Click here to visit the new forum

Archive Home

Search Auto AC Forum Archives

It Wont Cool

pbballa on Tue May 20, 2008 4:32 PM User is offline

Year: 1990
Make: Toyota
Model: 4runner
Engine Size: 3.0
Ambient Temp: 80
Country of Origin: United States

Hi i have a 1990 4runner that i had just bought about a month ago. A/c worked great on it and all of the sudden it stoped, the compresor those turn on but doesnt cool and i push down on the valve to see if it had refrigerent and it doesnt what can it be? Thank You

mk378 on Tue May 20, 2008 4:44 PM User is offline

Sounds like a major leak occurred, as all the refrigerant is gone. (Compressor should NOT run in that case though, you should put gauges on it and confirm the pressure really is zero).

Check for blown hoses or damage to the condenser from a rock or something in the road. Oil will have come out of leaks.

pbballa on Tue May 20, 2008 4:47 PM User is offline

Were is the condensor located at?

pbballa on Tue May 20, 2008 10:06 PM User is offline

Those anyone know?

Cussboy on Tue May 20, 2008 11:03 PM User is offline

AC condensor is in front of the radiator.

pbballa on Mon May 26, 2008 10:46 AM User is offline

oh alright it also has a fan there to

Back to Automotive Air Conditioning Forum

We've updated our forums!
Click here to visit the new forum

Archive Home

Copyright © 2016 Arizona Mobile Air Inc.