Automotive Air Conditioning Information Forum (Archives)

Provided by www.ACkits.com

We've updated our forums!
Click here to visit the new forum

Archive Home

Search Auto AC Forum Archives

defrost mode only

chillin on Sat April 12, 2008 5:55 PM User is offlineView users profile

Year: 2004
Make: chevrolet
Model: 2500
Engine Size: 6.0
Refrigerant Type: 134a
Ambient Temp: 76
Country of Origin: United States

after changing the battery air blows cold on defrost no matter what setting its on. It did work fine before battery change out.The smaller chevys were usually vacuum leaks does this sound the same for this truck?

chillin on Sat April 12, 2008 6:11 PM User is offlineView users profile

Disconnecting the battery again fixed it!thanks for any additional info on this.

TRB on Sat April 12, 2008 8:01 PM User is offlineView users profile

Quote
Originally posted by: chillin
Disconnecting the battery again fixed it!thanks for any additional info on this.

Thanks for the follow up glad we could help!

-------------------------
When considering your next auto A/C purchase, please consider the site that supports you: ACkits.com
Contact: ACKits.com

Chick on Sat April 12, 2008 8:27 PM User is offlineView users profile

GM Tech is better suited to answer this, but "I believe" on some of those everything has to be in the off position when you change the battery, or it has to be re-set, which you did..May want to check the owners manual to be sure...Good info for us all with summer coming....

-------------------------
Chick
Email: Chick

---------------------------------------------

Freedoms just another word for nothing left to lose

Back to Automotive Air Conditioning Forum

We've updated our forums!
Click here to visit the new forum

Archive Home

Copyright © 2016 Arizona Mobile Air Inc.